Important update for SciFinder customers using an EZproxy connection versions 5.0, 5.1, or 5.2

Salam semua

Merujuk kepada email "SciFinder Info" bagi makluman semua, EZproxy latest version EZproxy 5.2 , we are using EZproxy 5.1b GA oleh itu kemungkinan besar kita juga perlu "aware of compatibility issues for access SciFinder via our http://ezaccess.library.uitm.edu.my",

Kita mohon sekiranya terdapat aduan pelanggan yang ada masalah mengakses/mencapai SciFinder dapat "capture"/ Print screen masalah yang dipaparkan tersebut dan emailkan kepada kami bagi tindakan pembetulan dan penambahbaikan.

Kami di Unit Web, JPSTM akan merujuk perkara ini kepada pihak Pembekal bagi bantuan, di CAS 800-753-4227 atau kami akan emailkan ke ssd[at]cas.org.

Sekian harap maklum

Ahmad Faizar Jaafar
Pustakawan ( Ketua Unit e-Komponen & Web)
Jabatan Pengurusan Sistem & Teknologi Maklumat, PTAR
Universiti Teknologi MARA,
40450 Shah Alam, Selangor. Malaysia
Email: faizar[at]salam.uitm.edu.my
Fax: 603-55443730
Tel: 603-55443731
----------------------------------------------------------------------------------------------------------------------------
Dear Key Contact,
If your university uses EZproxy versions 5.0, 5.1, or 5.2 to access SciFinder, please be aware of compatibility issues. Otherwise, disregard this message.
Please note all other versions of EZproxy are compatible with SciFinder.
If you are experiencing compatibility issues, please contact CAS immediately at 800-753-4227 (select option 4) or at ssd[at]cas.org.
CAS sincerely apologizes for any inconvenience this may have caused, and we are committed to ensuring you reach a resolution.
Thank you,
Craig Stephens
Vice President, Sales
"SciFinder Info"
09/04/2010 04:50 AM

Tiada ulasan

Dikuasakan oleh Blogger.